The issue has been resolved and all products are now operating as expected for our users. Our teams will continue monitoring the applications to ensure they remain stable and that no further issues occur.
Posted Aug 10, 2026 - 19:22 EDT
Identified
The issue has been resolved for most users. Most users should now be able to prepare signings as expected. We have had some reports of transact users still experiencing issues. Our team continues to monitor that situation and will keep users updated.
Posted Aug 10, 2026 - 19:03 EDT
Update
Our team continues to investigate the issue, and we have not yet identified the underlying cause. The issue remains ongoing, and we are actively working toward a resolution. We will provide another update as soon as more information becomes available.
Posted Aug 10, 2026 - 16:37 EDT
Update
Our team continues to investigate the issue affecting users when preparing signings. The issue remains ongoing, and no resolution is available at this time.
We will provide another update as soon as more information becomes available.
Posted Aug 10, 2026 - 15:12 EDT
Investigating
We are investigating an issue affecting users when preparing signings. ZipForms is the most affected application.
Users may encounter an error that prevents them from continuing with the signing.
Workaround: Resume the signing draft from the eSign tab, or select the document from the Documents tab and click eSign.
We are actively investigating the issue and will provide updates as more information becomes available.