Login Issues

Incident Report for Lone Wolf Technologies

Resolved

This incident has been resolved.
Posted Aug 12, 2026 - 13:43 EDT

Update

Issue is resolved, pending root cause analysis.
Posted Aug 12, 2026 - 13:42 EDT

Monitoring

The login issues have been mitigated. We are continuing to monitor the service to ensure it remains stable and continues to function as expected.
Posted Aug 11, 2026 - 12:33 EDT

Investigating

We are currently investigating an issue affecting TransactionDesk login. Some users may experience significant latency or receive an “Uh oh… Something went wrong” error when attempting to access TransactionDesk. Our team is actively investigating the issue and will provide further updates as more information becomes available.
Posted Aug 11, 2026 - 11:36 EDT
This incident affected: Transaction Management (TMS) (Transactions (TransactionDesk Edition)).