ZipForm Login Challenges

Incident Report for Lone Wolf Technologies

Resolved

This incident has been resolved.
Posted Mar 05, 2026 - 13:19 EST

Monitoring

The issue has been resolved and all users can now log in. We appreciate your patience and support
Posted Mar 05, 2026 - 13:11 EST

Update

We are continuing to investigate this issue.
Posted Mar 05, 2026 - 12:49 EST

Investigating

We are aware of an issue where users attempting to log in are receiving an error message. This is preventing users from proceeding with their login.

Current Status:
Our team is actively investigating the root cause of this issue and working to resolve it as quickly as possible. We apologize for the inconvenience and appreciate your patience.

Next Steps:
We will provide updates here as soon as we have more information or a resolution.
Posted Mar 05, 2026 - 12:29 EST
This incident affected: Transaction Management (TMS) (Transactions (zipForm Edition)).