Notification of issue affecting Transactions (TransactionDesk Edition)

Incident Report for Lone Wolf Technologies

Resolved

This incident has been resolved.
Posted Sep 26, 2025 - 13:45 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2025 - 12:11 EDT

Investigating

We are aware of an issue affecting Transactions (TransactionDesk Edition). Lone Wolf is investigating the issue and working toward a resolution as quickly as possible. At any time, you can check the status of this issue at statuspage.lwolf.com. We apologize for the inconvenience and thank you for your patience.
Posted Sep 26, 2025 - 11:32 EDT
This incident affected: Transaction Management (TMS) (Transactions (zipForm Edition)).