Notification of signing challenges in Authentisign 2
Incident Report for Lone Wolf Technologies
Resolved
The issue with a third-party vendor affecting your ability to send signings in Authentisign has been resolved. We have now restored access to Authentisign, and any signings done today in the classic version of Authentisign will still be visible. We sincerely apologize for the inconvenience and thank you for your patience.
Posted Oct 20, 2022 - 17:29 EDT
Monitoring
We have enabled access to the classic version of Authentisign to allow you to send signings without delay. You will need to dismiss the error message on the signings page and select the ‘Classic’ version when prompted to use Authentisign.

At any time, you can check the status of this issue at statuspage.lwolf.com. We sincerely apologize for the inconvenience and thank you for your patience.
Posted Oct 20, 2022 - 13:24 EDT
Identified
We have identified the cause of the ongoing issue preventing users from sending signings in Authentisign 2 as one related to a third-party vendor. We are monitoring the situation and are in close communication with the vendor to resolve the issue as quickly as possible. At any time, you can check the status of this issue at statuspage.lwolf.com and app.azure.com. We sincerely apologize for the inconvenience and thank you for your patience.
Posted Oct 20, 2022 - 12:53 EDT
Update
We are continuing to investigate this issue.
Posted Oct 20, 2022 - 11:23 EDT
Investigating
We are aware of an issue preventing users from sending signings in Authentisign 2. We are investigating the issue and working toward a resolution.
Posted Oct 20, 2022 - 11:04 EDT
This incident affected: Transaction Management (TMS) (Authentisign 2.0, Transactions (zipForm Edition), zipLogix Digital Ink 2.0 (Powered by Authentisign)).