Cloudflare outage affecting TransactionDesk

Incident Report for Lone Wolf Technologies

Resolved

Thank you for your patience. Cloudflare has resolved the issue, and TransactionDesk should now be working as expected.
Posted Nov 18, 2025 - 09:59 EST

Investigating

Our partner Cloudfare is experiencing an outage that may be impacting your experience with TransactionDesk. We are monitoring the situation closely and will provide updates as they become available. Thank you for your patience.

Note: Zipform Edition and Transact are not impacted by this outage and are operational.
Posted Nov 18, 2025 - 09:18 EST
This incident affected: Transaction Management (TMS) (Transactions (TransactionDesk Edition)).