Intermittent Login Issues with Back Office
Incident Report for Lone Wolf Technologies
Resolved
This incident has been resolved.
Posted Nov 16, 2022 - 15:49 EST
Monitoring
A fix has been applied and we are monitoring the results.
Posted Nov 16, 2022 - 11:58 EST
Investigating
We are aware of an intermittent issue affecting Back Office, in which some users are prompted with an error message when attempting to login. We are investigating the issue and working toward a resolution.
Posted Nov 16, 2022 - 10:06 EST
This incident affected: Back Office (Back Office).