Signing Delays
Incident Report for Lone Wolf Technologies
Resolved
The vendor has resolved their issue and will publish an RCA.
Posted May 03, 2022 - 07:28 EDT
Update
The vendor continues to investigate the issues. There is no current workaround for this issue.
Posted May 02, 2022 - 23:47 EDT
Identified
We are aware of an issue with a third party vendor affecting Authentisign in Transactions (TransactionDesk Edition) and zipLogix Digital Ink 2.0 in Transactions (zipForm Edition), in which signings are not delivering. We are investigating the issue and working toward a resolution. At any time, you can check the status of this issue at statuspage.lwolf.com. We sincerely apologize for the inconvenience and thank you for your patience.
Posted May 02, 2022 - 22:06 EDT
This incident affected: Transaction Management (TMS) (Authentisign 1.0, Authentisign 2.0, zipLogix Digital Ink 1.0 (Powered by SIGNIX)).